Monday, April 8, 2019

IONIC2, Error Metadata version mismatch for module node_modules/@ionic-native/file/index.d.ts, found version 4, expected 3

Refer to this https://github.com/ionic-team/ionic/issues/15324 and make sure to
modify the package.json

    "@ionic-native/file": "^4.3.3",
to
    "@ionic-native/file": "4.3.3",

and yarn install.

Hope it helps

No comments: