Tuesday, December 29, 2015

Gradle thinks 2.10 is lower than current version

Ok, so it is a bug? Yes, well simply set the gradle plugin version located in build.gradle
to greater or equals to 1.5.0. Ah! So you want to upgrade your gradle to current version 2.10
as this article being write. You could check out my gradle-upgrade-manually.

Which is going to be very fun and interesting.

No comments: